本日はかつての私を

思い出すような IT 系の

話題をお送りいたします。

 

かつて検索といえば Yahoo! JAPAN

現在は Google に

お株を奪われてしまいましたね。

 

そんな Yahoo! ですが、

この 6 月から古いパソコン、

スマホなどで閲覧できなくなるかも!?

という話題です。

 

なぜ閲覧不可能に?

インターネットでやり取りする情報を

暗号化する仕組みとして

「TLS1.0」

「TLS1.1」

「TLS1.2」

というのがあるんですが、

これらの内、古いバージョンである、

「TLS1.0」、「TLS1.1」の

サポートを 2018 年 6 月以降

順次終了するということらしいです。

 

すなわち、最新版「TLS1.2」に

対応できない端末での

アクセスができなくなるということです。

 

対象 OS、ブラウザ

では具体的に「TLS1.2」未対応

のものは?

という回答は以下の通りです。

パソコン

OS

Windows XP 以前

Windows Vista 以前

MacOS X 10.8以前

ブラウザ

Internet Explorer 10以前、Chrome 29以前、Firefox 26以前

 

スマートフォン

OS

Android 4.0.4以前

Android 4.1~4.4.4※

iOS 5.0.1以前

※Androidは 5 以降、iOS は 9 以降を推奨

※Android 4.1~4.4.4 については
Chrome や Firefox などの最新版
ブラウザで閲覧可能

ブラウザ

Chrome 29 以前

Firefox 26 以前

 

これらのバージョンに満たないものは

バージョンアップが必要です。

またバージョンアップが不可能な

テバイスについては買い替えが

必要です。

 

サクッと診断

バージョンの調べ方が分からない!

という方は、以下のサイトから

確認することができます。

Yahoo! セキュリティセンター

 

心機一転?

古い端末をお使いの方は、

セキュリティ上の好ましくない

場合が多いので、

これを機に新端末の

導入を検討されても良いかも

しれません。

 

したっけ。